Get in touch
Back
Downtime

30 minute downtime

Started 11 Oct at 04:00pm HDT, resolved 11 Oct at 04:30pm HDT.

app.regrello.com
Resolved

Service is restored

Posted 11 Oct at 04:30pm HDT.
Created

During an update to Regrello, a postgres lock was waiting to be established and prevented normal use of the site.
The risk of this happening again has been mitigated through database configuration.

Posted 11 Oct at 04:00pm HDT.