Back
Downtime

Cloud Provider Outage
Started 12 Jun at 09:36am HDT, resolved 12 Jun at 02:35pm HDT.
app.regrello.com
Resolved
Google cloud has restored necessary functionality and we are unaware of any further problems related to this incident.
Posted 12 Jun at 02:35pm HDT.

Updated
Our cloud provider has started to restore many of their services, we are working to confirm that Regrello is fully functional.
Posted 12 Jun at 11:17am HDT.

Created
We are investigating reports of service disruptions across multiple systems. We believe this to be an issue with an upstream provider. We will post updates here as we have them.
Posted 12 Jun at 09:36am HDT.